Frage - Anzeige der "Neuen Beiträge"

Dieses Thema im Forum "Fragen zum Forum" wurde erstellt von Alpina, 21.05.09.

  1. 21.05.09
    Alpina
    Offline

    Alpina

    Hallo ihr alle,

    wonach richtet sich ANzahl der Anzeige der neuen Beiträge?
    Eben habe ich diese Funktion benutzt, es wurden 26 neue Beiträge angezeigt.
    Aus Versehen habe ich das Fenster geschlossen. als ich wieder reinging, wurden nur noch 10 angezeigt. Ich hatte aber erst 3-4 vorher geöffnet, so dass es nicht sein kann, dass jetzt nur noch die angezeigt wurden, die ich noch nicht angesehen habe. :confused:
     
    #1
  2. 21.05.09
    ulli
    Offline

    ulli Wunderkessel-Engel

    Hallo Alpina,

    die Anzahl der Beiträge richten sich nach deinem letzten Besuch der Homepage. Wenn du nun auch mal nur kurz im Forum warst, wird dir bei deinem nächsten Besuch die Anzahl der Beiträge angezeigt, die seit deinem "Kurzbesuch" neu eingestellt wurden.

    Du kannst dann aber unter "Nützliche Links" dir auch die Beiträge des letzten Tages, der letzten zwei Tage oder ... anzeigen lassen. Da solltest du dann auch die Beiträge finden, die du bei deinem "Kurzbesuch" nicht lesen konntest.
     
    #2
  3. 22.05.09
    No more cookies
    Offline

    No more cookies Dosenöffner der Katze

    Halli Ulli,

    genau das funktioniert bei mir nicht mehr; das hängt wohl damit zusammen, daß ich weder den Text formatieren noch Smileys setzen kann.

    Gruß

    Katja
     
    #3
  4. 29.05.09
    Alpina
    Offline

    Alpina

    Hallo,

    man kann doch unter "Einstellungen" Themen ausblenden, die man nicht unter den neuen Beiträgen angezeigt haben möchte.
    Wie funktioniert das? Sind die markierten Themen ausgeblendet? Denn bei mir werden alle markierten doch noch angezeigt.

    Irgendwie klappt das so noch nicht. Kann mir jemand einen Tipp geben?
     
    #4
  5. 29.05.09
    Kleckser
    Offline

    Kleckser

    Hi Katja,
    welchen Browser verwendest du? Evtl. gibt es da ein Problem mit den Scripten? Kann aber natürlich auch an etwas anderem liegen.
     
    #5
  6. 30.05.09
    No more cookies
    Offline

    No more cookies Dosenöffner der Katze

    Moin, Sven,

    tja, wenn ich das wüßte... Wo und wie kann ich d a s herausfinden?

    Liebe Grüße

    Katja, die Ratlose
     
    #6
  7. 30.05.09
    ulli
    Offline

    ulli Wunderkessel-Engel

    Hallo Katja,

    mit Browser meint Sven mit welchem Programm du ins Internet gehst. Internet Explorer, Mozilla Firefox, Safari, Opera sind zum Beispiel solche Programme. Das Programm steht in der Regel in der obersten Leiste deines Bildschirms.
     
    #7
  8. 30.05.09
    Kleckser
    Offline

    Kleckser

    Hallo Katja,

    das Problem könnte an folgenden Dingen liegen:

    • an deinem Profil stimmt evtl. etwas nicht, dann müsste Sacha sich das mal anschauen
    • andere Editor-Einstellung hier bei dir im Forum (da gibt es verschiedene Editoren, die man über das Kontrollzentrum
    • Browser/Script-Problem (z.B. beim Firefox in Kombination mit der Erweiterung "No Script")
    • Firewall-Einstellung (kontrolliert beim Rechner was rein bzw. raus darf)
    • irgendein anderes "Internetsicherheitsprogramm" das auf deinem Rechner läuft und kontrolliert was raus und rein darf.
    Browser/Script-Problem:
    wegen dem Browser frage ich deshalb, weil man beim Firefox in Kombination mit der Erweiterung "No Script" die Scripte von zwei Internetseiten erlauben muss (nämlich wunderkessel.de und yahooapis.com). Yahooapis.com deshalb, weil ansonsten das mit fett, kursiv etc. und das mit den Smileys nicht mehr funktionieren würde.
    Allerdings konnte ich duzieo (siehe erster Link weiter unten) nicht helfen, da sie den Internet-Explorer verwendet und ich bis heute noch nicht weiß woran das liegt, dass es bei ihr nicht funktioniert.

    Hier mal noch die entsprechenden Threads:

    Bei mir (habe Firefox und No Script) trat das Problem Mitte/Ende letzten Jahres bzw. Anfang diesen Jahres auf. Nachdem ich zusätzlich die Scripte von yahooapis.com erlaube, funktioniert es wieder mit den Smileys im rechten Kasten beim Antworten und mit fett, kursiv etc..
     
    #8
  9. 31.05.09
    No more cookies
    Offline

    No more cookies Dosenöffner der Katze

    Moin Ulli und Sven!

    Internet Explorer!

    Aber ich glaube, irgendwann habe ich auch einmal Firefox hochgeladen, nur habe ich keine Ahnung, wie ich da herankomme.

    Liebe Grüße

    Katja
     
    #9
  10. 31.05.09
    Kleckser
    Offline

    Kleckser

    Guten Morgen Katja,

    hm, schade .. wenn du bei Firefox in Kombination mit der Erweiterung "No Script" das Problem gehabt hättest, hätte es evtl. daran gelegen wie ich es oben schon beschrieben habe. Aber beim Internet-Explorer bin ich noch nicht dahinter gestiegen woran es liegen könnte (evtl. auch eines der anderen Punkte, die ich oben erwähnt habe?).

    Evtl. kannst du das Problem dadurch einengen, indem du dich erinnerst seit wann das Problem in etwa aufgetreten ist und was sich evtl. am Rechner in dem diesem Zeitpunkt verändert hat (Softwareinstallation etc.).

    Du kannst auch mal versuchen einen anderen Browser auszuprobieren wie z.B. die portable Version vom GoogleChrome-Browser (z.B. aktuell hier beim Blog vom Caschy .. einfach entpacken und im entpackten Ordner eine der beiden loader-exe Dateien starten).

    Falls aber bei deinem Rechner irgendeine Art von Internetsicherheit-Software greift, müsste evtl. dort mal nachgeschaut werden, ob da auch die Erlaubnis für Scripte von yahooapis.com eingestellt werden muss.
     
    #10
  11. 31.05.09
    duzieo
    Offline

    duzieo

    Hallo,

    ich habe auch immer noch das gleiche Problem wie Katja...... Habe ja auch Explorer.....

    Was mich allerdings wundert, dass ich in anderen Foren (bin noch in einem Bücherforum und in einem Hundeforum) damit keinerlei Probleme habe....

    Ob es doch hier irgendwo an meinen Einstellungen "Profil" liegt?!?!?

    Ich meine, ich hätte die Probleme seitdem die Software hier im Kessel umgestellt worden ist...... danach dachte ich immer, das wären Umstellungsprobleme und wunderte mich nur, dass man hier nichts mehr davon lesen konnte..... Dabei hatte es sich bei den anderen alle eingespielt...

    Ich helfe mir mit mittlerweile einfach mit den smily-Kürzeln ... ;)
     
    #11
  12. 31.05.09
    Kleckser
    Offline

    Kleckser

    Hallo Susanne, Katja und Sacha,

    ich weiß :-( ... ich habe damals schon die Vermutung geäußert, dass es evtl. auch an dieser yahooapis.com-Script Geschichte liegen könnte. Seit dem Forums-Software-Update auf vbulletin 3.7 scheinen die Scripte von der dortigen Seite (yahooapis.com) direkt geholt zu werden und nicht mehr lokal auf dem Server des Forums generiert zu werden.

    Die Vermutung habe ich damals in folgendem Beitrag (am Ende des Beitrags) bereits mal geäußert (mit entsprechenden Links) und gehofft Sacha würde sich das mal anschauen (hab ihm evtl. sogar ne mail geschrieben?). Evtl. kann man diese Probleme dadurch ja ausklammern/eliminieren?

    Das könnte man evtl. dadurch überprüfen, wenn ihr mal die portable Version z.B. vom Google Chrome-Browser oder ähnliches ausprobiert, ob das Problem dann verschwindet.

    Evtl. können wir das Problem ja doch noch irgendwie einkreisen?
     
    #12
  13. 31.05.09
    No more cookies
    Offline

    No more cookies Dosenöffner der Katze

    Susanne, genau, ich bin noch in einem anderen Forum und habe da gar keine Probleme, und auch ich meine, daß mein "Niedergang" mit der Softwareumstellung begann. Da konnte ich ja überhaupt nicht mehr schreiben, erst, nachdem ich im Profil etwas geändert hatte.

    Insofern will ich gar nicht meckern: Hauptsache, ich kann wieder mitmischen...

    Liebe Grüße

    Katja, die eigentlich nur will, daß ihr PC genau das macht, was er machen soll...
     
    #13
  14. 31.05.09
    sacha
    Offline

    sacha Foren-Admin

    Hallo,

    die Scripte werden jetzt wieder vom Wunderkessel-Server ausgeliefert, das habe ich gerade umgestellt. Der Internet-Explorer reagiert auf solche Sachen sehr feinfühlig und ich hoffe, dass es nun wieder funktioniert.

    Ciao,
    Sacha
     
    #14
  15. 31.05.09
    Kleckser
    Offline

    Kleckser

    Hi Sacha =D

    Dankeschön =D .. hoffentlich verändert das etwas. Bin mal gespannt was die beiden berichten werden.
     
    #15
  16. 31.05.09
    duzieo
    Offline

    duzieo

    Hallo Sacha,:prayer:

    :wav::wav:

    Es hat geklappt!!!!!!!!!!!!!!!!!!!!!!!

    Alles klappt wunderbar!!!!!!!!!!!!!!!!!!

    Die smilies klappen und auch die nützlichen links............

    Hurra, Hurra :laughing5::laughing5:

    Tausend Dank!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    #16
  17. 31.05.09
    No more cookies
    Offline

    No more cookies Dosenöffner der Katze

    So, und nun versuche auch ich mein Glück: =D:laughing5::p

    Fein, es funktioniert wieder! Vielen Dank, lieber Sacha!!! Und auch Dir, Sven!

    Viele Grüße

    Katja
     
    #17
  18. 31.05.09
    duzieo
    Offline

    duzieo

    Sorry Sven!!! Dich hatte ich eben fast vergessen....:-(

    Dir natürlich auch vielen Dank für deine Mühe!!! Du hattest dir schon so viele Gedanken in dem anderen "Fred" gemacht...

    Vielen lieben Dank dafür !!!!!!!!!!!!!!!!!!!
     
    #18
  19. 31.05.09
    Kleckser
    Offline

    Kleckser

    Hallo Susanne,

    kein Problem ;)


    .. freut mich, dass das Problem bei euch jetzt gelöst werden konnte =D
     
    #19

Diese Seite empfehlen