Frage - Backen von Biskuit

Dieses Thema im Forum "Rezepte Backen: Fragen und Hilfe" wurde erstellt von Texasfan, 08.04.12.

  1. 08.04.12
    Texasfan
    Offline

    Texasfan

    Hallo zusammen,

    habe mir jetzt eine Grundausstattung von Vemmina zugelegt.
    Natürlich musste ich heute sofort eine Biskuitrolle ausprobieren.
    Es passiert mir immer wieder, dass mein Biskuit auf der Oberseite nach dem erkalten immer "klebrig" wird. Sieht aus, als wenn der Teig nicht richtig gebacken wurde.
    Ist mir heute auch wieder passiert.
    An was kann das liegen? Habe die Biskuitplatte bei Ober- und Unterhitze ca. 180° gebacken.

    Freue mich über eure Tipps...und Anregungen.
     
    #1
  2. 09.04.12
    Andrea
    Offline

    Andrea Sponsor

    Hallo Texasfan,
    ist bei mir auch manchmal so. Ich denke mittlerweile, dass es daran liegen könnte, dass ich z.B. Rohrzucker nehme (den hellen, nicht den dunkelbraunen). Der löst sich einfach nicht so schnell auf in der Eimasse. Das ist wohl auch der Grund, warum bei meiner Bisquitrolle der Teig immer reisst beim aufrollen. Ich werde beim nächsten Versuch (noch diesen Monat, tochter hat Geburtstag) mal zuerst Puderzucker machen.
     
    #2
  3. 09.04.12
    Texasfan
    Offline

    Texasfan

    Hallo Andrea,

    ich hatte ganz normalen, weißen Zucker.
    In meinem TM Rezept wird die Masse insgesamt 13 Min. geschlagen. Ist ein ganz herrlicher, fluffiger Teig.
    Vielleicht müsste ich einfach nur die Temperatur erhöhen? Ich weiß einfach nicht, an was es liegt, es ist ja auch nicht immer, dass er obenauf so klebrig ist.
     
    #3
  4. 09.04.12
    Andrea
    Offline

    Andrea Sponsor

    Hallo,
    oh, das habe ich gar nicht gesehen. Ich habe immer nur max.160° eingestellt. Vielleicht ist 180° zu hoch und der Zucker karamellisiert?????
     
    #4
  5. 09.04.12
    Martina73
    Offline

    Martina73

    Hallo,

    ich backe Bisquit auch immer mit 180 Grad Ober- und Unterhitze,
    bei mir wird er aber nicht klebrig auf der Oberseite.

    Wie lange backst du denn den Teig?
    Passiert dir das nur bei Bisquitrollen?

    Viele Grüße

    Martina
     
    #5
  6. 09.04.12
    Texasfan
    Offline

    Texasfan

    Hallo,

    nein, passiert mir bei nicht nur bei der Rolle, sondern auch wenn ich Böden backe.
    Ich dachte, die Temperatur ist vielleicht zu niedrig?
    Irgendwo hatte ich mal gehört, dass Biskuit kurz und mit einer hohen Temperatur gebacken werden sollte.
    Könnte es etwas mit dem Abkühlen zu tun haben?
    Wo stellt ihr euren Biskuit nach dem Backen zum Abkühlen hin?
     
    #6
  7. 10.04.12
    alexG
    Offline

    alexG Germanys next Topfmodel

    Ich backe meine Rolle bei 200°C und dann höchstens 10 min. Da klebt nix ;)
     
    #7
  8. 10.04.12
    odenwälderin
    Offline

    odenwälderin

    Hallo Texasfan,
    ich habe auch Vemmina und backe immer mit U/O 180°. Bei Vemmina solltest du den Backofen immer gut vorheizen, stell den Rost auf die 2. Schiene von unten - meine Bisquits oder auch Tortenböden werden immer schön.
     
    #8
  9. 10.04.12
    WK-Rezeptetopf
    Offline

    WK-Rezeptetopf Beiträge ehemaliger Benutzer/innen

    #9
  10. 10.04.12
    Zimba
    Offline

    Zimba *

    Hallo, was ist denn das?
    VG,
     
    #10
  11. 10.04.12
    Texasfan
    Offline

    Texasfan

    Hallo Zuckerpuppe,

    das nennt sich auch "bodenloses backen". Gib es mal als Suchbegriff bei google ein, vielleicht kennst du auch Lumara?
     
    #11
  12. 10.04.12
    Kaffeehaferl
    Offline

    Kaffeehaferl

    Hallo Zimba,

    Zuckerpuppe meint wohl Vemmina und nicht Femina. ;)
     
    #12
  13. 10.04.12
    Zimba
    Offline

    Zimba *

    Danke Kaffeehaferl ;). Habe auch eine Vemmina-Backform, aber ich dachte erst, es ist eine Art "chemische Keule" für das Backen von Biskuit gemeint gewesen. :rolleyes:
    Einen schönen Abend Dir noch,
    viele Grüße,
     
    #13

Diese Seite empfehlen