Eiercreme aufschlagen hat nicht geklappt

Dieses Thema im Forum "Nachspeisen und Süßes: Fragen und Hilfe" wurde erstellt von knobi, 28.07.12.

  1. 28.07.12
    knobi
    Offline

    knobi

    Hallo,

    ich wollte gerade eine schwedische Mandeltorte backen. Dazu mußte ich 6 Eigelbe, 150 g Sahne und 125 g Zucker zu einer dicklichen Masse aufschlagen.

    Ich habe den TM auf 8 Min. 70 Grad, ohne Schmetterling eingestellt, wie beim Eierlikör. Leider hat es nicht geklappt:-(. Die Masse war flüssig!
    Erst nachdem ich sie im Topf auf meinem Herd aufgeschlagen habe, hat es geklappt.

    Was habe ich wohl falsch gemacht? Hätte ich einen Schmetterling nehmen sollen od. stimmt die Temperatur nicht? Allerdings fühlte sich die Flüssigkeit schon nach 70 Grad an:-?.

    Was meint ihr?

    LG knobi
     
    #1
  2. 28.07.12
    lisa
    Offline

    lisa *

    Huhu,

    Unbedingt mit Schmetterling, auf dem Herd nimmt man auch den Schneebesen und keine Gabel.
     
    #2
  3. 28.07.12
    knobi
    Offline

    knobi

    Lisa, zunächst erstmal danke für deine Antwort.:)

    Ich hatte auch zuerst den Schmetterling benutzt, ihn aber dann entfert, da im roten Buch für den Eierlikör kein Schmetterling benutzt wurde.
    Aber, viell. war das ja der Fehler:-(.

    LG knobi
     
    #3
  4. 28.07.12
    knobi
    Offline

    knobi

    ich habe gerade auf der Thermomix-Seite nach der schwedischen Mandeltorte geschaut. Schwedische Mandeltorte wie von IKe* | Thermomix Rezeptwelt
    Da steht auch in den Kommentaren, dass die Eiercreme flüssig geblieben ist.:-( Kann man mit dem TM die Creme denn überhaupt so dicklich bekommen, wie auf dem Herd? Ist das schon jemanden gelungen?
     
    #4

Diese Seite empfehlen