Firefox zeigt JavaScript Fragmente am Seitenanfang

Dieses Thema im Forum "Fragen zum Forum" wurde erstellt von Sabor, 01.05.12.

  1. 01.05.12
    Sabor
    Offline

    Sabor

    Hallo,

    auf einigen Seiten ist mir aufgefallen dass Firefox (3.5) JavaScript Fragmente am Seitenanfang anzeigt.
    Z.B. auf http://www.wunderkessel.de/forum/ wird folgendes angezeigt:
    Code:
    '); var sidebar_align = 'right'; var content_container_margin = parseInt('290px'); var sidebar_width = parseInt('270px'); //-->
    Der folgende Ausschnitt aus der Webseite ist dafuer verantwortlich:
    Code:
    <script type="text/javascript"> <!--
    	document.write('<script type="text/javascript" src="' + yuipath + '/animation/animation-min.js?v=4111"></script>');
    	var sidebar_align = 'right';
    	var content_container_margin = parseInt('290px');
    	var sidebar_width = parseInt('270px');
    //--> </script>
    Ich denke die < und > sollten maskiert werden:

    Code:
    document.write('&lt;script type="text/javascript" src="' + yuipath + '/animation/animation-min.js?v=4111"&gt;&lt;/script&gt;');
    Gruss Martin
     
    #1
  2. 01.05.12
    tiamisu
    Offline

    tiamisu perfekt in unperfektion

    Hallo Martin,

    bei mir sieht alles normal aus, habe allerdings Firefox 12.
     
    #2
  3. 01.05.12
    Sabor
    Offline

    Sabor

    Hallo,

    vielleicht ist mein Browser einfach zu alt. Ich sollte eh mal wieder das ganze OS auffrischen ;)

    Gruss, Martin
     
    #3
  4. 02.05.12
    Kleckser
    Offline

    Kleckser

    Hallo Martin,

    bei Version 3.6.28 wird dieses Javascript-Fragment immer noch angezeigt. Ab Firefox 4.0.1 scheint es wieder okay zu sein (habe das jetzt mal mit den portablen Versionen getestet). Evtl. liest Sacha das hier und kann sich das mal anschauen.

    Grüßle Sven :sunny:
     
    #4
  5. 06.05.12
    sacha
    Offline

    sacha Foren-Admin

    Hallo,
    da ich gerade einen anderen Fehler mit ähnlichen Auswirkungen korrigiert habe, könnte sich dieses Problem auch erledigt haben. Könntet ihr das bitte nochmal testen?

    Danke,
    Sacha
     
    #5
  6. 06.05.12
    Kleckser
    Offline

    Kleckser

    Hallo Sacha :)

    wird bei meinen portablen Versionen (FF 3.5.19 und 3.6.28 ) auf der Startseite (www.wunderkessel.de/forum) immer noch angezeigt (bei der Seite "Heutige Beiträge" nicht, aber ich glaube, das war vorher schon so).

    Grüßle Sven :sunny:
     
    #6
  7. 07.05.12
    latina
    Offline

    latina

    Hallo,

    habe gerade die neue Version Mozilla Firefox 12.0 gedownloaded. Unter dieser Version sieht der WK ganz "normal" aus - wie jetzt unter IE auch wieder :p
     
    #7
  8. 08.05.12
    Sabor
    Offline

    Sabor

    Hallo Sacha,

    das wird bei meinem 3.5er auch immer noch angezeigt. Aber scheint ein Browser-Bug zu sein, also was solls, da ist ein Update faellig...

    Danke fuer Deine Bemuehungen und Gruss, Martin
     
    #8

Diese Seite empfehlen