Kochen mit Varoma...

Dieses Thema im Forum "Fragen und Tipps zu Nahrungsmitteln und sonstigen Themen" wurde erstellt von simplypetra, 02.10.04.

  1. 02.10.04
    simplypetra
    Offline

    simplypetra

    und alles steht unter Wasser.

    Hallo ihr Hexen,

    wenn ich mit Varoma koche passiert es immer wieder, dass danach meine ganze Küche unter Wasser steht. Irgendwo läuft das Wasser raus. Ich setze den Varoma ganz genau in den Deckel.
    Hat jemand eine Idee woran das liegen könnte oder was ich falsch mache?

    Vielen Dank schon mal.

    LG
    Petra :p
     
    #1
  2. 02.10.04
    Reni
    Offline

    Reni

    Hallo Petra,

    ich versuche mal zu antworten:

    erst einmal solltest Du den Deckel immer gleichmäßig mit beiden Händen herunterdrücken/schließen. (Schau die mal von außen den Rand an, Du solltest die Dichtung im Deckel von außen nicht mehr sehen können.)
    Falls Du ihn nicht mehr ganz 'dicht' bekommst, könnte z.B. Dein Deckel verzogen sein. (Für diesen Test lege einfach mal den Deckel auf die Arbeitsplatte und versuch zu wippen. Er darf nicht wippen :wink: )

    Dann sollte der Varom richtig drauf sitzen.
    Falls der Dampf mehr vorne und hinten unten rauskommt und nicht oben, kann es auch sein dass im Varoma die Löcher nicht genügend frei sind. Also das Gargut so verteilen dass immer noch ein paar Löcher zu sehen sind.

    So, das sind meine bekannten Möglichkeiten die Du mal überprüfen kannst. Vielleicht hat ja eine erfahrene Hexe hier noch einen Rat :wink: =D =D
     
    #2
  3. 02.10.04
    simplypetra
    Offline

    simplypetra

    Hallo Reni,

    vielen Dank für deine schnelle Antwort.
    Da ich das Problem schon von Anfang an habe, glaube ich nicht das die Dichtung kaputt ist.

    Also werde ich Morgen mal den Deckel feste dücken. :wink: :wink:
    Ich möchte Morgen nämlich mal das Putengulasch kochen.

    Werde dann Bericht erstatten.

    Schönes Wochenende noch.
    Petra
    :p
     
    #3
  4. 02.10.04
    Tobby
    Offline

    Tobby

    Hallo Petra!

    Bei mir ist es zu Anfang auch passiert und dann habe ich festgestellt, dass ich das Gargut wirklich nicht richtig plaziert habe. Wie Reni ja schon geschrieben hat, es dürfen nicht alle Löcher dicht sein! Hatte letztens das Problem bei eingefrorenem Fisch, da muss man auch aufpassen.

    Viele Grüße von
    Tobby
     
    #4
  5. 03.10.04
    simplypetra
    Offline

    simplypetra

    Hallo Reni,
    Hallo Tobby,

    ich habe es heute so gemacht wie ihr gesagt habt. Und siehe da, mein James kam ganz ohne Halswickel aus. Ich habe den Deckel wirklich noch etwas herunterdrücken können. Ich dachte immer wenn der Deckel zu ist dann ist der TM dicht. Die Löcher habe ich auch nicht ganz zugelegt.
    Ich denke das beides zusammen meine Fußbäder verursacht haben.

    :oops: :oops: :oops:

    Vielen Dank
    LG
    Petra :wink:
     
    #5
  6. 03.10.04
    Andrea
    Offline

    Andrea Sponsor

    Hallo Petra,

    noch ein Tipp:

    einen kleinen Schuß Öl ins Kochwasser verhindert das zu starke Hochkochen des Wassers.
     
    #6
  7. 03.10.04
    Reni
    Offline

    Reni

    Hallo Petra,

    ist doch schön wenn wir helfen konnten :wink: =D =D
     
    #7

Diese Seite empfehlen