windbeutel sind nicht aufgegangen ?????

Dieses Thema im Forum "Backen: Fragen und Hilfe" wurde erstellt von Neala, 05.02.05.

  1. 05.02.05
    Neala
    Offline

    Neala

    Hallo ihr lieben,

    ich habe heute im tm 31 brandteig gemacht und daraus windbeutel gebacken, die herstellung des teiges war kein problem, nur sind die sch...... dinger :x nicht aufgegangen. ich habe den ofen erst nach 20 minuten geöffnet, daran kann es also nicht gelegen haben. muss der teig kalt sein bevor man die beutel aufs blech setzt, oder kann der auch noch warm sein? :cry:

    gruss sandra :-(
     
    #1
  2. 05.02.05
    Sacklzement
    Offline

    Sacklzement *

    Hallo,
    mir ist aufgefallen das wenn man den Teig mit dem Spritzbeutel spritzt der nicht richtig aufgeht (blöder Satz :roll: ). Egal ob Tm- Teig oder Topf- Teig. Ich stech immer mit dem Esslöffel was ab und klatsch es auf die Backfolie. Vielleicht lag es daran.

    Lg
    Sacklzement
     
    #2
  3. 07.02.05
    Mo
    Offline

    Mo

    Also, das muß an was anderem liegen. Ich habe schon mal ca. 200 kleine Windbeutel an einem Nachmittag mit der Spritztüte gemacht, allerdings hat da neben mir ein Kind gestanden und mit einer Schere immer die Portionen "abgeschnitten". Ich muß mal die Zutatenangaben überprüfen, viell. ist mein Rezept anders...
    Mo
     
    #3
  4. 07.02.05
    Paula
    Offline

    Paula

    Hallo Sandra!!!

    Da ist im roten Buch ein kleiner Fehler unterlaufen...

    Nachdem du Wasser,Butter und Salz erhitzt hast...und Mehl und Backpulver zugegeben hast solltest du BEVOR die Eier dazu kommen mindestens 10 Minuten abkühlen lassen und dann erst die Eier dazu...

    Versuchs nochmal ... :wink: Ach und 20 Minuten backen reichen auch nicht ganz aus.Eher 25-30 Minuten

    Liebe Grüße Paula
     
    #4
  5. 07.02.05
    Tobby
    Offline

    Tobby

    Hallo!

    Wenn ich mal Brandteig mache (äußerst selten!!!- hab ich auch noch nicht im TM gemacht), dann schlage ich die Eier auch nach und nach drunter, lass den Teig abkühlen und d a n n erst das Backpulver. So hat es mir mal jemand erklärt - sonst würde der Teig nicht aufgehen...??. Keine Ahnung, ob es nun daran liegt. Ich mach es jedenfalls so und hatte noch nie Probleme.

    Viele Grüße von
    Tobby
     
    #5
  6. 08.02.05
    Mo
    Offline

    Mo

    #6
  7. 08.02.05
    Neala
    Offline

    Neala

    Danke Mädels =D ,

    ich werde es am Wochenende nochmal versuchen.

    gruss
    sandra :wink:
     
    #7
  8. 16.02.05
    NicoleSpie
    Offline

    NicoleSpie Inaktiv

    Hallo,

    ich hatte auch schon öfter das Problem mit dem nicht aufgehen. Ein echter Brandteig braucht kein Backpulver. Aber ist mir doch egal!!! Ich lasse den Teig auch immer etwas abkühlen und gebe dann zwei Messerspitzen Backpulber hinzu, egal ob das im Rezept steht oder nicht. Ich mache den Teig inzwischen sogar mit Vollkornmehl und alles klappt. Man kann es sich doch einfach machen.
     
    #8
  9. 16.02.05
    Möhrchen
    Offline

    Möhrchen Moderator

    Hallo Nicole,

    nach welchem Rezept machst du Deinen Brandteig?

    Vielleicht probier ich es auch einmal :-? !
    Vollkorn würde mich schon reizen!

    Ute
     
    #9
  10. 18.02.05
    ulli
    Offline

    ulli Wunderkessel-Engel

    Hallo Sandra,

    bei den Windbeuteln kann ich dir nicht helfen. Habe ich noch nie probiert :oops: .

    Aber ein tolles Bild hast du dir endlich zugelegt :p :wink: :p .
     
    #10
  11. 18.02.05
    Neala
    Offline

    Neala

    @ ulli :blob2: :wav:

    ja nach fast einem jahr habe ich es tatsächlich geschafft mir ein bild zuzulegen.

    gruss sandra =D
     
    #11

Diese Seite empfehlen